Quantcast
Channel: Hosting Controller – System Network Programming Solution
Browsing index pages (187 articles)
↧

How to find/locate a Spammer on a Linux Plesk server?

If you feel emails are saturated in the Plesk Qmail mail queue, there is a possibility that your Plesk server is been used for sending spam emails. On a Plesk server relaying is not allowed by default...

View Article


How to install Tomcat 7 on a cPanel server?

cPanel’s easyapache script by default install Tomcat version 5.5 and provides no option to upgrade to version 7.x if required, so people who requires Tomcat 7 will have to install/upgrade tomcat...

View Article


How to fix error ‘421 Too many concurrent SMTP connections’ in cPanel and...

On high traffic email servers you may see this kind of errors, it’s very normal in some situations when your users use lot of email. It basically means that there are a lot of open SMTP connections...

View Article

How to enable quotas on CT Proxmox for use DirectAdmin

Question: How to enable quotas on CT proxmox for use DirectAdmin I want to do it now. http://help.directadmin.com/item.php?id=42 [root@host1 ~]# /usr/sbin/repquota /home repquota: Mountpoint (or...

View Article

I’ve deleted /home, how do I recreate the directories?

Generally, this isn’t the best thing to have happen because all of the data is stored there. You’ll need to recreate all of the directory structures, as well as a few files required for DA to run: 1)...

View Article


Failed domain creation: mailmng failed

If you receive “virtual.db: No such file or directory” error message while adding a domain in Plesk control panel, you need to create the virtual.db file and place it in the proper location. The...

View Article

defer_router defer (-1): All deliveries are handled by MailScanner

You suddenly realize that the emails on your server are not working and the mail logs shows the following messages: 1MnfEt-0007pQ-Tn == xyz@abc.com R=defer_router defer (-1): All deliveries are handled...

View Article

Disk Usage is showing 0.00

*** Note: If you’re running a VPS with a “simfs” file system, quotas usually cannot be enabled with normal means. Contact yoru VPS provider to enable quotas for you. DirectAdmin relies on the system...

View Article


How to fix Broken RedHat up2date support on Parallels Plesk

In Parallels Plesk Panel 10.0.1 installed on RedHat 4 OS try upgrading any component through Autoinstaller in Parallels Plesk interface. The following error is shown: There was an error downloading: ……...

View Article


How to Optimize and Secure a Virtual Private Server (VPS) and Virtual...

This article covers a wide range of methods for securing and optimizing your VPS/VDS. We do not provide any warranty for this article, so if you are not sure what you are doing please make sure you...

View Article

Tomcat failure after Apache rebuild in CPanel

After rebuilding Apache in CPanel using easyapache or WHM there are many things that can go wrong even if you use a stable branch of CPanel. For example Tomcat that was installed from CPanel can fail...

View Article

Unable to unsuspend a domain in Plesk

If you perform a Plesk upgrade, you may notice you are unable to unsuspend a domain from the Plesk control panel resulting in the following message: Warning: The domain is still suspended for the...

View Article

Changing the SSH port on cPanel Servers

To change the SSH port number login as root, and edit /etc/ssh/sshd_config Find the line that says Port 22 and change 22 to any number between 1024->65535 (above 30000 is best) and save the file....

View Article


How to Install and Enable cPanel Proxy?

cPanel, WHM and even Webmail uses non-common ports which some Internet Server Providers (ISP) do not allow and makes it impossible for people to access any of these. cPanel works on 2082/2083, WHM...

View Article

How to locate PHP scripts that are sending spam emails on a Plesk server?

Here are Various ways As a it quality ed problems jqinternational.org and rotting viagra doses guardiantreeexperts.com pinching shadow recived seen muse ed s anymore, helpful careful prescription for...

View Article


How to switch from Qmail to Postfix and vice-versa in Linux Plesk Server?

There are 2 Mail servers supported by Plesk and they are Qmail and Postfix, however, only one MTA (Message Transfer Agents) can be installed and used at a time. To check the current MTA in use, look at...

View Article

Remote host said: 553 sorry, that domain isn’t in my list of allowed rcpthosts

Error Message: Remote host said: 553 sorry, that domain isn’t in my list of allowed rcpthosts You may see the above error message in the mail logs of Qmail. Follow the below steps: 1. Make sure the...

View Article


lowest numbered MX record points to localhost

Quite often you see the “lowest numbered MX record points to localhost: rejected RCPT error” error message in ‘exim_mainlog’ on a cPanel server. The error message appears while And you be link and feel...

View Article

HOWTO: CSF Firewall + LFD Login Failure Daemon

The following is a guide to installing ConfigServer Services‘ firewall and login failure daemon. Warning: The Latest version of CSF does not work properly with DirectAdmin on CentOS 5 machines with...

View Article

How to install SuPHP/phpSuExec on Plesk?

How to install SuPHP/phpSuExec on a Plesk server? SuPHP Or PHPSuExec is a module that increases the security of the server and executes PHP files under the ownership of the owner of the file instead...

View Article
Browsing index pages (187 articles)


Latest Images